La Saphe Link App richiede quanto segue dal tuo telefono:

  • iOS 10.3 o successivo su iPhone
  • Android 5.0 o successivo sui telefoni Android


NOTA! La nostra app non funziona con Huawei P40 o versioni successive, in quanto non hanno i servizi Google Play richiesti dall'app.