Die Saphe Link App erfordert folgendes von der Software im Smartphone, um ein Herunterladen zu ermöglichen:

  • iOS 13 oder aktueller bei Installation auf iPhones
  • Android 5.0 oder aktueller bei Installation auf Android Smartphones


ACHTUNG! Unsere App funktioniert nicht auf Huawei P40 und auf darauffolgenden Modellen, da diese keinen Zugang zu Google Play enthalten, welche die App erfordert.