The Saphe Link app requires the following from your phone:


On Apple devices:

  • iOS 11 or later


On Android devices:

  • Android 4.3 or later